Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 86351 - battery applet doesn't show the right battery status
Summary: battery applet doesn't show the right battery status
Keywords:
Status: CLOSED DUPLICATE of bug 86263
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-applets
Version: 9
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mark McLoughlin
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks: CambridgeTarget
TreeView+ depends on / blocked
 
Reported: 2003-03-20 07:55 UTC by Riccardo Casazza
Modified: 2007-04-18 16:52 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:52:14 UTC


Attachments (Terms of Use)

Description Riccardo Casazza 2003-03-20 07:55:37 UTC
Description of problem:
Battery applet does not show the right battery status but always shows "Battery:
0% Low" even if the battery is fully charged. This happens with acpi. I state in
advance that acpi works in fact the right status of the battery is fully
readable in /proc/acpi/battery/0/status

Version-Release number of selected component (if applicable):
gnome-applets-2.2.0-3

How reproducible:
Always

Steps to Reproduce:
1. Load acpi modules
2. Load X
3. See the battery-applet
    

Actual Results:  "Battery: 0% Low"

Expected Results:  != "Battery: 0% Low"

Additional info: I've put the severity as 'normal' even if obviously when the
charge of the battery end, the applet doesn't notice you and the laptop goes down.

Comment 1 Alexander Larsson 2003-08-27 10:23:33 UTC

*** This bug has been marked as a duplicate of 86263 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:52:14 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.