Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 86349 - Unhandled exception during installation,
Summary: Unhandled exception during installation,
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 8.0
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-03-20 05:42 UTC by Need Real Name
Modified: 2005-10-31 22:00 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-04-04 21:16:20 UTC


Attachments (Terms of Use)
Bug report from installation process. (deleted)
2003-03-20 05:46 UTC, Need Real Name
no flags Details

Description Need Real Name 2003-03-20 05:42:24 UTC
Description of problem:
Unhandled exception during installation process. Happens right after the 
selected package information is read and install image copied to the root 
directory.


Version-Release number of selected component (if applicable):


How reproducible:
Every time.

Steps to Reproduce:
1. Start installation in default mode from Boot CD.
2. Select all the peripheral devices and settings (mouse, keyboard, languages 
etc.,)
3. Select manual assignment of partitions
4. Select ALL the packages for installation
    
Actual results:


Expected results:


Additional info:

Comment 1 Need Real Name 2003-03-20 05:46:09 UTC
Created attachment 90672 [details]
Bug report from installation process.

Attachment contains the bug report thrown out by the installation process.

Comment 2 Michael Fulbright 2003-03-20 16:32:08 UTC
Its appears the partitioning on /dev/hdc did not quite work out. How did you
partition this device?

Comment 3 Need Real Name 2003-03-21 00:57:43 UTC
/dev/hdc is an IBM 120GB partitioned into 20+40+60G ext2 chunks for data 
storage only. These details are available in the attached bug report. Notice 
that /dev/hdc3 doesn't have a filesystem on it yet, but is targeted for an 
ext2. The actual 8.0 installation is on the /dev/hda. Also, text installation 
doesn't throw up the exception, given the same installation params.

Comment 4 Need Real Name 2003-03-21 01:03:56 UTC
Note: 'hdc' was partitioned (cfdisk on Slackware) long before the installation. 
It just happens to be around on this system for RedHat's use (if necessary).

Comment 5 Michael Fulbright 2003-04-02 20:15:41 UTC
Could you try using fdisk to partition /dev/hda if you haven't already?

Comment 6 Need Real Name 2003-04-03 04:23:13 UTC
Actually, I wouldn't be able to help you there since I had already installed 
the distribution using the text only version (same params. as the GUI by the 
way). I had performed the text installation an additional 2 times with 
different params., one of which included the fdisk options. I could have re-
tried fdisk with GUI if it was a couple of weeks ago. Sorry.

Comment 7 Michael Fulbright 2003-04-04 21:16:20 UTC
Glad to hear you have it working.

Let us know if you have additional issues.

Comment 8 Need Real Name 2003-04-07 21:01:45 UTC
The GUI installation still won't work. Repeatedly. Do you still want to leave 
it closed ?


Note You need to log in before you can comment on or make changes to this bug.