Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 86348 - installer crashes while installing perl-5.8 package
Summary: installer crashes while installing perl-5.8 package
Keywords:
Status: CLOSED DUPLICATE of bug 75377
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 8.0
Hardware: athlon
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-03-20 04:47 UTC by Tom Fader
Modified: 2007-04-18 16:52 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:52:14 UTC


Attachments (Terms of Use)
anaconda dump (deleted)
2003-03-20 04:49 UTC, Tom Fader
no flags Details

Description Tom Fader 2003-03-20 04:47:17 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
while installing system with all defaults except for manual disk partition 
using disk druid (set up separate mount points for all partitions).

Version-Release number of selected component (if applicable):
did not get far enough to do that

How reproducible:
Always

Steps to Reproduce:
1.try to install system
2.system install fails
3.
    

Actual Results:  unable to install system


Expected Results:  wanted system to install correctly

Additional info:

system is made up of the following:
athlon 2000XP, via kt333 motherboard, 1 gb of ddr sdram,
geforce4 mx4400, sound blaster live card,
samsung dvd-rom/cd-rw, maxtor diamond plus 8 40 gb eide ata/133 disk
samsung 40 gb eide ata/133 disk drive
regular floppy

dialog box recommended opening a bugzilla report

Comment 1 Tom Fader 2003-03-20 04:49:33 UTC
Created attachment 90671 [details]
anaconda dump

traceback fromn anaconda dump when anaconda crashed

Comment 2 Michael Fulbright 2003-03-20 16:39:31 UTC

*** This bug has been marked as a duplicate of 75377 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:52:14 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.