Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 86309 - taskbar applet cannot be made to occupy all available space
Summary: taskbar applet cannot be made to occupy all available space
Keywords:
Status: CLOSED DUPLICATE of bug 75637
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kdebase
Version: 8.0
Hardware: i386
OS: Linux
low
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Ben Levenson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-03-19 11:43 UTC by Alexey Neyman
Modified: 2007-03-27 04:01 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:52:14 UTC


Attachments (Terms of Use)
Taskbar look before its extension. (deleted)
2003-03-19 11:47 UTC, Alexey Neyman
no flags Details
Taskbar look afterwards: note its size (deleted)
2003-03-19 11:49 UTC, Alexey Neyman
no flags Details

Description Alexey Neyman 2003-03-19 11:43:49 UTC
Description of problem: 
Taskbar applet cannot be made to occupy all available free space 
in the kicker's panel. See the screenshots. 
 
Version-Release number of selected component (if applicable): 
kdebase-3.0.3-13 (RedHat Linux 8.0) 
 
How reproducible: 
When the task bar does not occupy all available space, try to 
drag it in order to extend. After the mouse button is released, 
the task bar will shrink to a rather small size.

Comment 1 Alexey Neyman 2003-03-19 11:47:53 UTC
Created attachment 90659 [details]
Taskbar look before its extension.

Comment 2 Alexey Neyman 2003-03-19 11:49:31 UTC
Created attachment 90660 [details]
Taskbar look afterwards: note its size

Comment 3 Alexey Neyman 2003-03-19 14:22:10 UTC

*** This bug has been marked as a duplicate of 75637 ***

Comment 4 Red Hat Bugzilla 2006-02-21 18:52:14 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.