Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 86287 - Kernel Panic booting phoebe-3 bootdisk.img
Summary: Kernel Panic booting phoebe-3 bootdisk.img
Keywords:
Status: CLOSED DUPLICATE of bug 84785
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda-images
Version: 9
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-03-18 22:27 UTC by Konstantin Ryabitsev
Modified: 2008-01-17 17:49 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:52:14 UTC


Attachments (Terms of Use)

Description Konstantin Ryabitsev 2003-03-18 22:27:21 UTC
Description of problem:
I am seeing a kernel panic when booting bootdisk.img from the very last phoebe.
This box is a VIA Cyrix processor, which installed 7.3, 8.0, and previous
phoebes prefectly well.

The kernel panic occurs at the point where it checks for WP.

"Checking if this processor honours the WP bit even in supervisor mode...Unable
to handle kernel paging request at virtual address c0000000," after which the
usual stack trace follows.

Here are bits from /proc/cpuinfo for this box:

vendor_id: CentaurHauls
cpu family: 6
model: 7
model name: VIA Ezra
stepping: 8

Any ideas?

Comment 1 Konstantin Ryabitsev 2003-03-19 01:30:55 UTC
Found the dupe. Simple query sucks. :)

*** This bug has been marked as a duplicate of 84785 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:52:14 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.