Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 86260 - Installer failed and asked that bug report be submitted.
Summary: Installer failed and asked that bug report be submitted.
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 8.0
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-03-18 15:15 UTC by Bryan Hunter
Modified: 2007-03-27 04:01 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-03-18 21:47:35 UTC


Attachments (Terms of Use)
bad (deleted)
2003-03-18 15:43 UTC, Bryan Hunter
no flags Details
bad (deleted)
2003-03-18 15:44 UTC, Bryan Hunter
no flags Details
bad (deleted)
2003-03-18 15:45 UTC, Bryan Hunter
no flags Details
bad (deleted)
2003-03-18 15:45 UTC, Bryan Hunter
no flags Details
bad (deleted)
2003-03-18 15:46 UTC, Bryan Hunter
no flags Details

Description Bryan Hunter 2003-03-18 15:15:36 UTC
Description of problem:
Installer failed and asked that bug report be submitted.

Version-Release number of selected component (if applicable):
Red Hat 8.0

How reproducible:
Don't know.

Steps to Reproduce:
1.
2.
3.
    
Actual results:
Install failed and system had to be shut down.

Expected results:
System would install.

Additional info:

Comment 1 Bryan Hunter 2003-03-18 15:20:02 UTC
How are 5 files from diskette supposed to be sent to you?

Comment 7 Bryan Hunter 2003-03-18 17:15:09 UTC
An installation was tried again and the problem reoccurred.  This time I did 
not write the diskette and the system did not hang.  As the system shut down, 
additional messages appeared.  There was an error message about memory.  The 
memory was increased from 64MB to 128MB and the problem did not reoccur.

Comment 8 Brock Organ 2003-03-18 21:47:35 UTC
per bug reporter request, I am marking attachments "private" ... also closing
the issue ...


Note You need to log in before you can comment on or make changes to this bug.