Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 86213 - 2.2.14 gcc and new kernel gcc
Summary: 2.2.14 gcc and new kernel gcc
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gcc
Version: 6.2
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jakub Jelinek
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-03-17 10:50 UTC by Chakravarthi V S
Modified: 2007-04-18 16:52 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2004-10-03 12:58:38 UTC


Attachments (Terms of Use)

Description Chakravarthi V S 2003-03-17 10:50:01 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
Hi,

I'm currentlu using redhat 6.2 with 2.2.14-6.1.1 on pentium 3 machines,and 
recently i got some pentium 4 machines, and i wasnt able to install 6.2 on 
pentium 4. The mail reason why i want to stick to redhat 6.2 is because of the 
gcc, i wasnt able to compile the code on the newer kernels. I get lof of 
errors like header files not found and some internal errors etc...  

i'm using 

egcs-1.1.2-30
glibc-2.1.3-15
glib10-1.0.6-6
glib-devel-1.2.6-3
glibc-devel-2.1.3-15
glib-1.2.10-5
glibc-2.2.4-13
glibc-2.2.4-13
glibc-common-2.2.4-13
compat-glibc-5.2-2.0.7.2
glib-1.2.6-3
glibc-profile-2.1.3-15


Now i want to know,, 

Which kernels are part of Redhat 6.2 ??

and which one can i install on Pentium 4. 

and is it possible to get iso image of later kernels( 2.2.14+) of redhat 6.2



regrds
chakri

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. try installing 6.2 on p4
2. or try compiling code which is written with 6.2 gcc
3.compile it on new kernel
    

Additional info:

Comment 1 Richard Henderson 2004-10-03 12:58:38 UTC
The kernel has certainly compiled on p4 since then.


Note You need to log in before you can comment on or make changes to this bug.