Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 86203 - gnome-search-tool crash when cricking Advanced tab
Summary: gnome-search-tool crash when cricking Advanced tab
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-utils
Version: 8.0
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact: Jay Turner
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-03-17 07:54 UTC by Takanori MATSUURA
Modified: 2015-01-08 00:04 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2004-08-26 05:45:49 UTC


Attachments (Terms of Use)

Description Takanori MATSUURA 2003-03-17 07:54:38 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4a) Gecko/20030314

Description of problem:
gnome-search tools crashed when I crick Advaned tab in Japanese locale.

Version-Release number of selected component (if applicable):
gnome-utils-2.0.2-5

How reproducible:
Always

Steps to Reproduce:
1.start gnome-search-tool in Japanese locale
2.Just click on "Advanced" tab
3.crashed with the following error
(gnome-search-tool:25235): Gtk-WARNING **: Loading IM context type 'xim' failed


Actual Results:  gnome-search-tool crashed and bug-buddy started.

Expected Results:  show the contents of advanced tab

Additional info:

At least this problem occures in Japanese locale.
I'm not tested in other locales.

I found this problem when I use gnome-search-tool. But some gnome2 applications
(gnome-terminal, mozilla with gtk2 build, etc.) don't work good in Japanese
locale when candidate window is opened by kinput2. So the problem is not in
gnome-utils but lower level libraries (gtk2 etc.).

Comment 1 Alexander Larsson 2003-10-06 15:08:13 UTC
We need the information that bug-buddy produces in order to fix this. Can you
please attach that to this bug.


Comment 2 Christopher Aillon 2004-08-26 05:45:49 UTC
Can't reproduce and no bug-buddy data, so marking WFM.

Comment 3 Takanori MATSUURA 2004-08-26 07:32:50 UTC
I checked with the Fedora Core 2 and this bug cannot reproduce.

Please change the resolution to CURRENTRELEASE


Note You need to log in before you can comment on or make changes to this bug.