Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 86190 - tetex default config inconsistency
Summary: tetex default config inconsistency
Keywords:
Status: CLOSED DUPLICATE of bug 50660
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: tetex
Version: 9
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-03-16 18:40 UTC by fraczak
Modified: 2007-04-18 16:52 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:52:12 UTC


Attachments (Terms of Use)

Description fraczak 2003-03-16 18:40:47 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.7 (X11; Linux i686; U;) Gecko/20030131

Description of problem:
tetex default config inconsistency. 

I have been annoyed by a misconfiguration of tetex in Red Hat for a long
time now. On every system I used I had to run explicitly "texconfig" in
order to change my default page-size for postscript to be letter (and
not default A4). I'm calling it a bug because for xdvi it is US letter
by default so this default configuration will probably work nowhere. The
problem is that probably most of new users will give up on Latex or try
to do some bad things like \voffset ... 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. install tetex
2. try to print any ps document generated by latex 
3. the output is not correctly centered on the letter page
    

Actual Results:  The output is not correctly centered on the letter page.

Expected Results:  Correct printing

Additional info:

There is a very easy workaround. You fix the problem by running texconfig and by
choosing correct paper size.

Comment 1 Leonard den Ottolander 2004-07-01 15:17:09 UTC

*** This bug has been marked as a duplicate of 50660 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:52:12 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.