Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 86186 - dhcpcd ntp.conf file problem
Summary: dhcpcd ntp.conf file problem
Keywords:
Status: CLOSED DUPLICATE of bug 66136
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: dhcpcd
Version: 7.3
Hardware: All
OS: Linux
medium
high
Target Milestone: ---
Assignee: Elliot Lee
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-03-16 13:41 UTC by Nicolas Troncoso Carrere
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:52:12 UTC


Attachments (Terms of Use)
patch file (deleted)
2003-03-16 13:43 UTC, Nicolas Troncoso Carrere
no flags Details | Diff
pathc (deleted)
2003-03-16 13:52 UTC, Nicolas Troncoso Carrere
no flags Details | Diff

Description Nicolas Troncoso Carrere 2003-03-16 13:41:00 UTC
Description of problem:




dhcpcd creates a bogus /etc/ntp.conf file


it tell ntpd that the drift file is /etc/ntp.drift, but such file does not 
exist. The file is really located at /etc/ntp/drift




ntpd after a while loses sync, and kill it self.






Version-Release number of selected component (if applicable):




dhcpcd-1.3.22pl1-7




How reproducible:




very easy




Steps to Reproduce:


1.ntp server should be aquired via dhcp, and dhcpcd should handle them into the 
/etc/ntp.conf file


2.restart your network service


 


Actual results:




in the /etc/ntp.conf file following entry


driftfile /etc/ntp.drift




Expected results:


driftfile /etc/ntp/drift

Comment 1 Nicolas Troncoso Carrere 2003-03-16 13:43:56 UTC
Created attachment 90617 [details]
patch file

this patch file should correct the typo

Comment 2 Nicolas Troncoso Carrere 2003-03-16 13:52:54 UTC
Created attachment 90618 [details]
pathc

sorry about the previous file.. need to get some sleep :)

Comment 3 Nicolas Troncoso Carrere 2003-03-22 14:24:11 UTC

*** This bug has been marked as a duplicate of 66136 ***

Comment 4 Red Hat Bugzilla 2006-02-21 18:52:12 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.