Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 86181 - installer crashed after formatting disk
Summary: installer crashed after formatting disk
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 8.0
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-03-16 06:04 UTC by joshua barratt
Modified: 2007-04-18 16:52 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-03-17 19:21:20 UTC


Attachments (Terms of Use)
created by anaconda (deleted)
2003-03-16 06:05 UTC, joshua barratt
no flags Details

Description joshua barratt 2003-03-16 06:04:23 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020830

Description of problem:
"unhandled exception"
first time after findind a file missing on the cd, subsequent times after
formatting the partition, before installation begins.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.install in text mode
2.choose server install
3.
    

Additional info:

Comment 1 joshua barratt 2003-03-16 06:05:47 UTC
Created attachment 90615 [details]
created by anaconda

Comment 2 Michael Fulbright 2003-03-17 19:21:20 UTC
There are some read errors from the hard drive in your error log. This may be
due to the hardware failing.

Comment 3 joshua barratt 2003-03-18 03:55:52 UTC
sorry about that.  thanks.

j


Note You need to log in before you can comment on or make changes to this bug.