Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 86161 - X freezes after long periods of runing (mouse still works)
Summary: X freezes after long periods of runing (mouse still works)
Keywords:
Status: CLOSED DUPLICATE of bug 73733
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86
Version: 8.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-03-15 04:53 UTC by David van Laatum
Modified: 2007-04-18 16:52 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:52:12 UTC


Attachments (Terms of Use)

Description David van Laatum 2003-03-15 04:53:17 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030314

Description of problem:
X freezes after runngin for a while.
the display freezes but the mouse still works.
i cant change to a vertual console but i can ssh in from antother computer. x is
useing 100% of processor and i have to kill it with kill -9. after this X
restarts and i can use it again. happens once or twice everyday. i am using kde.

XP2000+
256DDR
Geforce4 MX440 64MB (with nVidia drivers)
Epox 8k9ai motherboard
40GB Segate 7200RPM

Version-Release number of selected component (if applicable):
XFree86-4.2.0-72

How reproducible:
Always

Steps to Reproduce:
1. Use the computer for a few hours

Actual Results:  X Freezes but mouse continus to work

Additional info:

Comment 1 David van Laatum 2003-03-15 05:03:49 UTC
Forgot to add that if it happens while the display is in standby (blank) moving
the mouse dosnt wake it but you can still fix it by killing x

Comment 2 Mike A. Harris 2003-03-15 07:03:32 UTC

*** This bug has been marked as a duplicate of 73733 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:52:12 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.