Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 86146 - Installer hangs when Select Install All Packages/Everything
Summary: Installer hangs when Select Install All Packages/Everything
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: anaconda
Version: 2.1
Hardware: i686
OS: Linux
medium
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-03-14 20:59 UTC by Nilesh Kelkar
Modified: 2007-11-30 22:06 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-03-17 19:19:23 UTC
Target Upstream Version:


Attachments (Terms of Use)
Screen Dump after system hangs, saved to floppy. (deleted)
2003-03-14 21:01 UTC, Nilesh Kelkar
no flags Details

Description Nilesh Kelkar 2003-03-14 20:59:56 UTC
Description of problem:
Installer hangs when I select Install All Packages

Version-Release number of selected component (if applicable):
Red Hat Advanced Server 2.1
Kernel 2.4.9-e.3

How reproducible:
Try to install the entire package/s / "Everything" and proceed. Then the 
installer will hang.

Steps to Reproduce:
1.
2.
3.
    
Actual results:


Expected results:


Additional info:

Comment 1 Nilesh Kelkar 2003-03-14 21:01:43 UTC
Created attachment 90605 [details]
Screen Dump after system hangs, saved to floppy.

Comment 2 Michael Fulbright 2003-03-17 19:19:23 UTC
This issue is most likely due to bad installation media. I would recommend
contacting technical support for a replacement set of media.


Note You need to log in before you can comment on or make changes to this bug.