Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 86129 - Service ipp listed wrong in /etc/services
Summary: Service ipp listed wrong in /etc/services
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: setup
Version: phoebe
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
: 89053 92368 101396 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-03-14 16:25 UTC by Jos Vos
Modified: 2014-03-17 02:35 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-03-14 16:43:22 UTC


Attachments (Terms of Use)

Description Jos Vos 2003-03-14 16:25:41 UTC
Description of problem:
UDP service "ipp" is lised as "631/ucp" i.s.o. "631/udp" in /etc/services. I
detected this when my firewall rules failed because I used UDP port "ipp" in my
iptables commands.

Version-Release number of selected component (if applicable):
setup-2.5.24-1

Comment 1 Jos Vos 2003-03-14 16:30:20 UTC
Hmm... "grep ucp /etc/services" lists more problematic services: "link" and
"wnn6", also listed with "ucp" i.s.o. "udp".

Comment 2 Bill Nottingham 2003-03-14 16:43:22 UTC
Fixed in 2.5.26-1.

Comment 3 Bill Nottingham 2003-04-16 22:47:06 UTC
*** Bug 89053 has been marked as a duplicate of this bug. ***

Comment 4 Bill Nottingham 2003-06-05 15:15:34 UTC
*** Bug 92368 has been marked as a duplicate of this bug. ***

Comment 5 Bill Nottingham 2003-07-31 18:26:54 UTC
*** Bug 101396 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.