Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 86122 - Glade hangs when using BlueCurve theme editing menus
Summary: Glade hangs when using BlueCurve theme editing menus
Keywords:
Status: CLOSED DUPLICATE of bug 85568
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: glade2
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact:
URL:
Whiteboard:
: 88163 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-03-14 15:06 UTC by Håvard Wigtil
Modified: 2007-04-18 16:52 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:52:12 UTC


Attachments (Terms of Use)

Description Håvard Wigtil 2003-03-14 15:06:23 UTC
Description of problem:
When using the "BlueCurve" GTK+ glade-2 hangs when I try to edit the menu for an
"optionmenu". If I use the "Raleigh" theme this does not happen. A few other
themes is affected, see http://bugzilla.gnome.org/show_bug.cgi?id=105694


Version-Release: glade2-1.1.3-3



How reproducible: Every time


Steps to Reproduce:
1. Make sure that BlueCurve is the current GTK+ theme before starting Glade
2. Start Glade
3. Create a new GTK+ project
4. Create a window
5. Add an Option Menu widget to the window
6. Press "Edit menu" in the properties window
    
Actual results: Glade consumes 100% CPU untill killed

Expected results: "Edit menu" dialog

Comment 1 Håvard Wigtil 2003-04-20 20:35:44 UTC
Glade 2.0.0 is out, with a fix for this problem.

http://mail.gnome.org/archives/gnome-announce-list/2003-April/msg00063.html

Comment 2 Jonathan Blandford 2003-04-23 00:31:10 UTC
*** Bug 88163 has been marked as a duplicate of this bug. ***

Comment 3 Patrick 2003-06-14 21:02:52 UTC
I've been having this problem for a long time as well. If the latest glade fixes
this is it possible to have a new glade RPM for RHN distributed? This bug has
been sitting around since mid-March and I've been avoiding glade for
approximately that long because of its instability in this regard. Also, once a
fix is available, shouldn't this bug be closed since its duplicate is already
RESOLVED?

Comment 4 Havoc Pennington 2003-07-30 22:28:20 UTC

*** This bug has been marked as a duplicate of 85568 ***

Comment 5 Red Hat Bugzilla 2006-02-21 18:52:12 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.