Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 86111 - cup-libs package update causes conflicts
Summary: cup-libs package update causes conflicts
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: cups
Version: 8.0
Hardware: athlon
OS: Linux
Target Milestone: ---
Assignee: Tim Waugh
QA Contact:
Depends On:
TreeView+ depends on / blocked
Reported: 2003-03-14 08:27 UTC by Jake
Modified: 2007-04-18 16:52 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Last Closed: 2003-11-11 16:24:27 UTC

Attachments (Terms of Use)

Description Jake 2003-03-14 08:27:35 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
I let auto update upgrade to cups-libs = 1.1.17 and now the RedHat package
installer will not let me install the CUPS printing package or the KDE
development package because they need version 1.1.15.  I cannot uninstall
because many packages are dependent on 1.1.17.

Version-Release number of selected component (if applicable):

How reproducible:
Didn't try

Actual Results:  I think that the problem is clear from above

Additional info:

I've put severity at low because there may be a solution that I am simply not
aware of that is short of a fresh install but it seems that the package
installer should be modified to allow packages to be installed when others are
simply updated.

Comment 1 Tim Waugh 2003-03-17 14:08:15 UTC
Please give much more detail about exactly what you're trying to install
(package filename), from where, with what, and what the error message says.  Thanks.

Comment 2 Tim Waugh 2003-04-09 16:17:35 UTC

Note You need to log in before you can comment on or make changes to this bug.