Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 86110 - Network Configuration crashes when adding new device
Summary: Network Configuration crashes when adding new device
Keywords:
Status: CLOSED DUPLICATE of bug 76446
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network
Version: 7.3
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-03-14 08:15 UTC by Nick Bryan
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:52:11 UTC


Attachments (Terms of Use)
Dump produced by network configuration (deleted)
2003-03-14 08:17 UTC, Nick Bryan
no flags Details

Description Nick Bryan 2003-03-14 08:15:27 UTC
Description of problem:
Network configuration fails when you try to add a new device.

Version-Release number of selected component (if applicable):
N/A

How reproducible:
Happens every time on my machine.

Steps to Reproduce:
1.Start network configuration under gnome
2.Click add new device
3.
    
Actual results:
Unhandled exception occurs

Expected results:


Additional info:

Comment 1 Nick Bryan 2003-03-14 08:17:09 UTC
Created attachment 90598 [details]
Dump produced by network configuration

Comment 2 Harald Hoyer 2003-03-14 11:24:06 UTC

*** This bug has been marked as a duplicate of 76446 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:52:11 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.