Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 86087 - Bad: Package don't work with webmin (for example)
Summary: Bad: Package don't work with webmin (for example)
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: perl-Crypt-SSLeay
Version: 9
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Warren Togami
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-03-13 19:07 UTC by HawkLin
Modified: 2007-04-18 16:51 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-05-28 07:19:36 UTC


Attachments (Terms of Use)

Description HawkLin 2003-03-13 19:07:38 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 
1.0.3705)

Description of problem:
This package don't work. For example whene I install webmin with SSL option, 
webmin don't work

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install Webmin with SSL option
2.
3.
    

Additional info:

Comment 1 Chip Turner 2003-03-15 16:22:22 UTC
since webmin is not a supported package, I can't guarantee functionality with
it.  however, if you can produce a script demonstrating the problem in
Crypt::SSLeay, I can address that.  I need a simpler, more specific test, though.

Comment 2 Warren Togami 2005-05-28 07:19:36 UTC
Closing due to lack of activity and likely fixed in modern perl.  If this is
still an issue in RHEL4, FC3 or FC4 please open a new bug with new test
information and exact versions of packages.


Note You need to log in before you can comment on or make changes to this bug.