Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 86059 - IBM X440 + reiserfs Filesystem Problems
Summary: IBM X440 + reiserfs Filesystem Problems
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: kernel
Version: 2.1
Hardware: i686
OS: Linux
high
medium
Target Milestone: ---
Assignee: Larry Woodman
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-03-13 10:55 UTC by Ing. Christoph Pirchl
Modified: 2007-11-30 22:06 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-03-27 11:18:13 UTC


Attachments (Terms of Use)

Description Ing. Christoph Pirchl 2003-03-13 10:55:40 UTC
Description of problem:
Can`t make a file > 2GB on reiserfs Filesystem

Version-Release number of selected component (if applicable):
ReiserFS 3.6.25 kernel 2.4.9-e.8summit

How reproducible:
always

Steps to Reproduce:
1.dd if=/dev/zero/ bs=1M count =3000 (i.e.)
2.
3.
    
Actual results:
Machine writes a file with 2 GB ( 2147483648 Bytes)
and get`s weird (high load ...)
This happens on the internal  System HD`s (IBM PCI ServeRAID 4.80.26),
and also on an extern IBM FAStT700 Storage (qlogic 2312 Controller)

Expected results:
Write a file with 3000MB

Additional info:
IBM X440 (4xXEON 2,4GHz)
2.4.9-e.8summit kernel
8 GB RAM
ServeRAID Adapter (IBM PCI ServeRAID 4.80.26 BIOS)
qLogic 2312 FC Adapter

Comment 1 Arjan van de Ven 2003-03-13 11:18:07 UTC
reiserfs isn't supported.....

Comment 2 Arjan van de Ven 2003-03-13 11:18:36 UTC
also please use the 2.4.9-e.12 kernel which is the first one with improved
summit support.

Comment 3 Ing. Christoph Pirchl 2003-03-13 11:25:37 UTC
Will reiserfs work with kernel 2.4.9-e.12, because i also use Steeleye 
Lifekeeper and they support only 2.4.9-e.8 (2.4.9-e.10 will come). But if 
2.4.9-e.12 is working, i will try it with Lifekeeper 4.2.0


Comment 4 Ing. Christoph Pirchl 2003-03-27 11:18:13 UTC
After 2 weeks with no answer from you, i close this bug.
And the support is not that, what i understand under a good
support. 
Afte a web support question i also get not really an answer.
Is it so hard, just to say reiserfs will not work with
RHAS 2.1 ?

Thanks 
CHristoph


Note You need to log in before you can comment on or make changes to this bug.