Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 86041 - Realplayer Hangs when using 2.4.20-2.48 and higher kernel
Summary: Realplayer Hangs when using 2.4.20-2.48 and higher kernel
Keywords:
Status: CLOSED DUPLICATE of bug 85622
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: glibc
Version: 9
Hardware: i686
OS: Linux
medium
high
Target Milestone: ---
Assignee: Jakub Jelinek
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-03-12 22:17 UTC by Eric Mullinax
Modified: 2008-01-17 17:49 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:52:11 UTC


Attachments (Terms of Use)
Realplayer8 hangs with RH 2.4.20-18.9 (deleted)
2003-06-22 18:00 UTC, Need Real Name
no flags Details

Description Eric Mullinax 2003-03-12 22:17:27 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3b) Gecko/20030210

Description of problem:
Realplayer v.8 hangs and won't run while using these kernel versions.  I tried
upgrading it, reinstalling, and then erasing and installing.  Neither of these
works.  RealOne, however, will run.  I then installed an older kernel 2.4.18-14
and RP8 will run.  Somewhere between then and 2.4.20-2.48 there's a flaw in the
kernel.  I know Phoebe is a beta, so I can't complain much.

Version-Release number of selected component (if applicable):
kernel-2.4.20-2.48, kernel-2.4.20-2.54

How reproducible:
Always

Steps to Reproduce:
1. Install RP8, if you haven't
2. Either load it manually, or click on a real player link in your browser, if
you have RP plugins installed 
3. The player will not load.  It loads in memory, but stalls after that.
    

Actual Results:  I saw nothing.  I checked the System Monitor, and it had loaded
into memory but that's it.

Expected Results:  It should open, and play the RP intro music.

Additional info:

Comment 1 Mike A. Harris 2003-03-14 23:56:24 UTC

*** This bug has been marked as a duplicate of 85622 ***

Comment 2 Need Real Name 2003-06-22 18:00:40 UTC
Created attachment 92525 [details]
Realplayer8 hangs with RH 2.4.20-18.9

Why artsdsp is needed to launch RealPlayer8?

Comment 3 Red Hat Bugzilla 2006-02-21 18:52:11 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.