Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 86024 - tux uses wrong syscall number on hammer
Summary: tux uses wrong syscall number on hammer
Keywords:
Status: CLOSED DUPLICATE of bug 86025
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: tux
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brian Stein
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-03-12 16:17 UTC by Brian Stein
Modified: 2013-03-01 05:14 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:52:10 UTC


Attachments (Terms of Use)

Description Arjan van de Ven 2003-03-12 16:17:03 UTC
Description of problem:

tux uses 222 instead of 184

see attached fix

In addition there is a missing buildprereq: of docbook-utils

Comment 1 Arjan van de Ven 2003-03-12 16:18:51 UTC

*** This bug has been marked as a duplicate of 86025 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:52:10 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.