Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 86019 - unable to install via http
Summary: unable to install via http
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 8.0
Hardware: i586
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-03-12 15:33 UTC by Jeff
Modified: 2007-04-18 16:51 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-03-21 16:05:14 UTC


Attachments (Terms of Use)

Description Jeff 2003-03-12 15:33:44 UTC
From Bugzilla Helper:


User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; MSIE 5.5; Windows NT 5.0) Opera 
7.02  [en]




Description of problem:


Tried an http install of redhat 8.0. Everything seems fine up until the actual 
installation. The installation just stops when it's time to install the 
software.




Version-Release number of selected component (if applicable):






How reproducible:


Always




Steps to Reproduce:


Tried an http install of redhat 8.0. Everything seems fine up until the actual 
installation. The installation just stops when it's time to install the 
software. Tried installing via server workstation desktop ... all with the same 
results. 




Additional info:

Comment 1 Michael Fulbright 2003-03-12 16:01:57 UTC
Please attach any error output that occurs when the installation stops.

Comment 2 Jeff 2003-03-13 20:41:13 UTC
There is no error to report. If there was I would. Right after the last 
configuration dialog, the screen turns blue and I would expect status bar 
dialogs to appear showing the installation progress. Nothing happens. The screen 
remains blue. By the way, I have both the web server and redhat box in front of 
me and there is no disk activity on either box.




After giving up, I tried installing via ftp and that worked as expected.




Sorry I can't be more help.




Comment 3 Michael Fulbright 2003-03-21 16:05:14 UTC
Sorry you had difficulty with http, and I'm glad ftp worked.

I guess I'll close this WORKSFORME since I use http regularly...


Note You need to log in before you can comment on or make changes to this bug.