Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 85992 - Blank entry form
Summary: Blank entry form
Keywords:
Status: CLOSED DUPLICATE of bug 85990
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General
Version: 2.8
Hardware: i386
OS: Linux
high
high vote
Target Milestone: ---
Assignee: David Lawrence
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-03-11 22:26 UTC by Ron
Modified: 2006-02-21 18:52 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:52:10 UTC


Attachments (Terms of Use)

Description Ron 2003-03-11 22:26:06 UTC
Description of problem:
 I get a blank "Bug Entry Form"

Version-Release number of selected component (if applicable):


How reproducible:
everytime

Steps to Reproduce:
1.Try to submit a bug
2.Click on "Open Bugzilla Entry Form" button
3.
    
Actual results:
a new, empty window pops up, addressed "about:blank"

Expected results:
a valid entry form

Additional info:

Comment 1 David Lawrence 2003-03-11 22:34:56 UTC

*** This bug has been marked as a duplicate of 85990 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:52:10 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.