Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 85990 - Blank entry form
Summary: Blank entry form
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General
Version: 2.18
Hardware: i386
OS: Linux
high
high vote
Target Milestone: ---
Assignee: PnT DevOps Devs
QA Contact: David Lawrence
URL:
Whiteboard:
: 85991 85992 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-03-11 22:25 UTC by Ron
Modified: 2013-06-24 03:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-08-08 21:07:06 UTC


Attachments (Terms of Use)

Description Ron 2003-03-11 22:25:59 UTC
Description of problem:
 I get a blank "Bug Entry Form"

Version-Release number of selected component (if applicable):


How reproducible:
everytime

Steps to Reproduce:
1.Try to submit a bug
2.Click on "Open Bugzilla Entry Form" button
3.
    
Actual results:
a new, empty window pops up, addressed "about:blank"

Expected results:
a valid entry form

Additional info:

Comment 1 David Lawrence 2003-03-11 22:34:32 UTC
*** Bug 85991 has been marked as a duplicate of this bug. ***

Comment 2 David Lawrence 2003-03-11 22:34:58 UTC
*** Bug 85992 has been marked as a duplicate of this bug. ***

Comment 3 David Lawrence 2003-03-11 22:37:55 UTC
What browser and version are you using? This has been working for me using Mozilla  
as shipped with RH 8.0.

Comment 4 David Lawrence 2006-04-08 18:11:33 UTC
Red Hat's current Bugzilla version is 2.18. I am moving all older open bugs to
this version. Any bugs against the older versions will need to be verified that
they are still bugs. This will help me also to sort them better.


Note You need to log in before you can comment on or make changes to this bug.