Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 85957 - make error in xine
Summary: make error in xine
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gcc
Version: 8.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jakub Jelinek
QA Contact: Brian Brock
URL:
Whiteboard:
: 85826 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-03-11 14:48 UTC by mark harris
Modified: 2007-04-18 16:51 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2004-10-05 23:46:23 UTC


Attachments (Terms of Use)

Description mark harris 2003-03-11 14:48:29 UTC
Description of problem:compile error


Version-Release number of selected component (if applicable):


How reproducible:when you compile the xine libs alpha 8 only happened since last
update to the latest kernel last one worked 
configure works but not make


Steps to Reproduce:
1.when you type make at the end you get the error
2.
3.
    
Actual results:


Expected results:


Additional info:
See <URL:http://bugzilla.redhat.com/bugzilla/> for instructions.
make[5]: *** [dsputil.lo] Error 1
make[5]: Leaving directory `/marks/xine-lib-1-beta8/src/libffmpeg/libavcodec'
make[4]: *** [all-recursive] Error 1
make[4]: Leaving directory `/marks/xine-lib-1-beta8/src/libffmpeg/libavcodec'
make[3]: *** [all-recursive] Error 1
make[3]: Leaving directory `/marks/xine-lib-1-beta8/src/libffmpeg'
make[2]: *** [all-recursive] Error 1
make[2]: Leaving directory `/marks/xine-lib-1-beta8/src'
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory `/marks/xine-lib-1-beta8'
make: *** [all] Error 2

Comment 1 Richard Henderson 2004-10-03 12:52:15 UTC
*** Bug 85826 has been marked as a duplicate of this bug. ***

Comment 2 Richard Henderson 2004-10-05 23:46:23 UTC
livna.org is building xine for Fedora, so I assume this works now.


Note You need to log in before you can comment on or make changes to this bug.