Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 85950 - The talk and talk-sever package have broken dependencies
Summary: The talk and talk-sever package have broken dependencies
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: talk
Version: 8.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Phil Knirsch
QA Contact: Jay Turner
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-03-11 13:29 UTC by Jan "Yenya" Kasprzak
Modified: 2015-03-05 01:12 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-09-04 12:34:56 UTC


Attachments (Terms of Use)

Description Jan "Yenya" Kasprzak 2003-03-11 13:29:58 UTC
Description of problem:
User has the "talk" package installed, and tries to install the "talk-server"
package. The install of "talk-server" uninstalls the "talk" package
(and vice versa).

Version-Release number of selected component (if applicable):
talk-0.17-17
talk-server-0.17-17

Steps to Reproduce:
1. rpm -Uvh talk-0.17-17.i386.rpm
2. rpm -Uvh talk-server-0.17-17.i386.rpm
3. rpm -qa|grep talk
    
Actual results:
talk-server-0.17-17

Expected results:
talk-0.17-17
talk-server-0.17-17

Additional info:
The problem is that both talk and talk-server packages have "Obsoletes: ntalk",
but also "Provides: ntalk". Thus talk obsoletes talk-server and vice versa.
The problem is not only in 8.0, but also in the latest "phoebe" beta.

Comment 1 Phil Knirsch 2003-09-04 12:34:56 UTC
Fixed in latest rawhide version.

Read ya, Phil


Note You need to log in before you can comment on or make changes to this bug.