Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 85932 - printing using postscript causes 79.00FE error on HP laserjet
Summary: printing using postscript causes 79.00FE error on HP laserjet
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: ghostscript
Version: phoebe
Hardware: All
OS: Linux
high
high
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-03-10 23:51 UTC by Michael Wardle
Modified: 2005-10-31 22:00 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-03-11 22:04:55 UTC


Attachments (Terms of Use)

Description Michael Wardle 2003-03-10 23:51:01 UTC
Description of problem: 
When I send a page to an HP laserjet print queue created using the 
Red Hat Printer Configuration Tool, the printer experiences an 
"79.00FE" error. 
 
Version-Release number of selected component (if applicable): 
ghostscript-7.05-30 
 
How reproducible: 
Always 
 
Additional info: 
This happens mostly when attempting to print from Konqueror. 
It does not seem to happen when printing a test page from the 
printer configuration tool. 
 
A Web search suggests this is a problem created by a buggy 
ghostscript, but it's possible the problem lies with Konqueror. 
 
I'd rather not try to reproduce this too often, as it takes my office 
printer down. :-(

Comment 1 Tim Waugh 2003-03-11 09:35:28 UTC
I heard not long ago that this was due to spaces in job names confusing the
printer's firmware when driving the LCD.  Perhaps turn off the LCD or upgrade
the firmware would fix the problem?

Comment 2 Michael Wardle 2003-03-11 22:04:55 UTC
False alarm. 
 
I've just discovered there were several Windows users trying to print a corrupt PDF 
yesterday, which I think would also cause this error. 
 
After telling them to abstain from printing for a few moments, I was able to (mostly) 
successfully send a print job to the printer. 
 
Sorry about that. 
 


Note You need to log in before you can comment on or make changes to this bug.