Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 85908 - kernel-BOOT crashes on VIA EPIA C3 CPU
Summary: kernel-BOOT crashes on VIA EPIA C3 CPU
Keywords:
Status: CLOSED DUPLICATE of bug 85208
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel
Version: 9
Hardware: other
OS: Linux
medium
high
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-03-10 18:08 UTC by Homme R. Bitter
Modified: 2008-01-17 17:49 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:52:09 UTC


Attachments (Terms of Use)

Description Homme R. Bitter 2003-03-10 18:08:05 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3b) Gecko/20030211

Description of problem:
RH 8.0 kernel boots okay (2.4.18), Phoebe kernel 2.4.20-2.48 panics.
Sorry, I did not see exactly at what code and I do not have any 
trace info.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.boot 2.4.20-2.48 on a mini-ITX with C3 cpu
2.
3.
    

Actual Results:  Kernel Panic

Expected Results:  It should have booted just as good as the 2.4.18 that came
with RH 8.0

Additional info:

Comment 1 Homme R. Bitter 2003-03-10 20:34:36 UTC
Had some time to try more, it is the check if the CPU honors the WP bit in
supervisor mode.
Unable to handle kernel paging request at virtual address C000000

Comment 2 Michael K. Johnson 2003-03-12 17:24:03 UTC

*** This bug has been marked as a duplicate of 85208 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:52:09 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.