Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 85870 - anaconda crashes during GUI install while unpacking rpms (anacdump.txt included
Summary: anaconda crashes during GUI install while unpacking rpms (anacdump.txt included
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda
Version: phoebe
Hardware: athlon
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Mike McLean
URL: http://shabadu.freeshell.org/anacdump...
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-03-09 23:01 UTC by Tim Saylor
Modified: 2007-04-18 16:51 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-03-11 17:26:18 UTC


Attachments (Terms of Use)

Description Tim Saylor 2003-03-09 23:01:35 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2) Gecko/20021202

Description of problem:
I got this problem the first time I tried installing phoebe via the GUI method.
 It was on a single drive as / and a separate drive for swap, if that matters. 
The second time I installed it worked properly, so I don't know how to reproduce
this bug (sorry).  

anacdump.txt available at the URL listed in this report.  

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try


Actual Results:  A window pops up saying that anaconda has crashed and it
generated anacdump.txt.  

Expected Results:  it should have finished the installation

Additional info:

Comment 1 Michael Fulbright 2003-03-11 17:26:18 UTC
There are literally hundreds of IDE errors from /dev/hde drive in the log you
have, meaning the drive may be failing.


Note You need to log in before you can comment on or make changes to this bug.