Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 85855 - gtk+-1.2 apps don't have cyrillic characters in ru_RU.UTF-8
Summary: gtk+-1.2 apps don't have cyrillic characters in ru_RU.UTF-8
Keywords:
Status: CLOSED DUPLICATE of bug 84593
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gtk+
Version: 9
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Owen Taylor
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-03-09 16:04 UTC by Markus Bertheau
Modified: 2007-04-18 16:51 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:52:08 UTC


Attachments (Terms of Use)
Screenshot if first start of evolution in ru_RU.UTF-8 (deleted)
2003-03-09 16:05 UTC, Markus Bertheau
no flags Details

Description Markus Bertheau 2003-03-09 16:04:46 UTC
gtk+-1.2 apps don't have cyrillic characters in ru_RU.UTF-8. I'll attach a
screenshot.

Comment 1 Markus Bertheau 2003-03-09 16:05:45 UTC
Created attachment 90535 [details]
Screenshot if first start of evolution in ru_RU.UTF-8

Comment 2 Jens Petersen 2003-04-15 07:34:42 UTC
The same goes for ja_JP.UTF-8 afaict.

Comment 3 Leon Ho 2003-07-10 06:40:29 UTC

*** This bug has been marked as a duplicate of 84593 ***

Comment 4 Red Hat Bugzilla 2006-02-21 18:52:08 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.