Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 85834 - Crash while partitioning
Summary: Crash while partitioning
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 8.0
Hardware: All
OS: Linux
high
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-03-08 20:49 UTC by Theocharis Athanasakis
Modified: 2005-10-31 22:00 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-03-12 17:25:54 UTC


Attachments (Terms of Use)
The debug information by anaconda. (deleted)
2003-03-08 20:52 UTC, Theocharis Athanasakis
no flags Details

Description Theocharis Athanasakis 2003-03-08 20:49:47 UTC
Description of problem:
While installing Red Hat 8.0, in text mode and trying to partition hard drive 
the installer crashes.

How reproducible:
Unknown.

Steps to Reproduce:
1. Try to install Red Hat 8.0 from a CD-ROM in text mode.
2. On the "Disk Partitioning Setup" step, select Disk Druid.
3. In the dialog I select to delete the existing FAT partition.
4. Then I try to create a new one
    
Actual results:
The installer crashes and drives the system to a normal shutdown procedure.

Comment 1 Theocharis Athanasakis 2003-03-08 20:52:02 UTC
Created attachment 90530 [details]
The debug information by anaconda.

Comment 2 Theocharis Athanasakis 2003-03-08 20:59:10 UTC
Comment on attachment 90530 [details]
The debug information by anaconda.

Exactly the same debug information is being returned while trying to initiate
Disk Druid.

Comment 3 Michael Fulbright 2003-03-10 22:19:34 UTC
I could not reproduce this issue - what did the original partition table look like?

Comment 4 Theocharis Athanasakis 2003-03-10 23:41:17 UTC
I think this might be caused by a crashed hard disk...
The partition table is just a "primary DOS partition" (FAT32).


Note You need to log in before you can comment on or make changes to this bug.