Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 85830 - There should be a way to share folders through a local network
Summary: There should be a way to share folders through a local network
Keywords:
Status: CLOSED DUPLICATE of bug 85293
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: nautilus
Version: 8.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact: Jay Turner
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-03-08 16:26 UTC by Julien Olivier
Modified: 2015-01-08 00:04 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:52:08 UTC


Attachments (Terms of Use)

Description Julien Olivier 2003-03-08 16:26:37 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2) Gecko/20021202

Description of problem:
I'd like to be able to right click on a folder and choose "share folder". That
should bring up a configuration dialog where I could choose which users are
allowed to do what. I think this should also install NFS or SMB if not installed.

Of course, Nautilus should also have the ability to quickly find any shares on
the network and let users download/upload/open files if allowed or prompt a
login/pass dialog in not allowed.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
N.A.

Actual Results:  N.A.

Expected Results:  N.A.

Additional info:

Comment 1 Alexander Larsson 2003-03-11 14:21:02 UTC

*** This bug has been marked as a duplicate of 85293 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:52:08 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.