Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 85816 - thread safe lib libmysqlclient_r.so not found
Summary: thread safe lib libmysqlclient_r.so not found
Keywords:
Status: CLOSED DUPLICATE of bug 77662
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mysql
Version: 8.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Patrick Macdonald
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-03-08 03:00 UTC by Xavi Bolivar
Modified: 2007-04-18 16:51 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:52:08 UTC


Attachments (Terms of Use)

Description Xavi Bolivar 2003-03-08 03:00:30 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
libmysqlclient_r.so not found in RPM. After extracting SRC.RPM I reviewed SPEC
file and it seems the configure parameter to enable safe threads is wrong.

wrong line :        --with-thread-safe-client


this is the correct line:        --enable-thread-safe-client



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
NA
    

Additional info:

Comment 1 Patrick Macdonald 2003-03-10 16:31:31 UTC
This was fixed in February 2003 (bug #77662).  The latest rpm is sitting 
in Rawhide.

*** This bug has been marked as a duplicate of 77662 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:52:08 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.