Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 85799 - Bad fonts in Printer admin
Summary: Bad fonts in Printer admin
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: openoffice.org
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Dan Williams
QA Contact:
URL:
Whiteboard:
: 73150 74103 74590 89208 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-03-07 21:21 UTC by Markus Bertheau
Modified: 2007-04-18 16:51 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2004-02-27 16:16:10 UTC


Attachments (Terms of Use)
Screenshot (deleted)
2003-03-07 21:24 UTC, Markus Bertheau
no flags Details

Description Markus Bertheau 2003-03-07 21:21:37 UTC
In the en_US locale as well as the ru_RU.UTF-8 locale the fonts in the OOo
printer admin application are very broken. I'll attach a screenshot.

Comment 1 Markus Bertheau 2003-03-07 21:24:37 UTC
Created attachment 90520 [details]
Screenshot

Comment 2 Dan Williams 2003-09-10 19:50:36 UTC
*** Bug 91196 has been marked as a duplicate of this bug. ***

Comment 3 Dan Williams 2003-09-10 20:39:00 UTC
*** Bug 73150 has been marked as a duplicate of this bug. ***

Comment 4 Dan Williams 2004-02-10 20:58:09 UTC
*** Bug 74590 has been marked as a duplicate of this bug. ***

Comment 5 Dan Williams 2004-02-10 20:58:41 UTC
*** Bug 89208 has been marked as a duplicate of this bug. ***

Comment 6 Dan Williams 2004-02-10 21:00:59 UTC
*** Bug 74103 has been marked as a duplicate of this bug. ***

Comment 7 Dan Williams 2004-02-27 16:15:56 UTC
Please try current OOo 1.1.0, and reopen if problem still occurs. 
Note that OOo >= 1.1.0-20 don't use spadmin any more, since all
printer configuration is done through the system and OOo uses CUPS to
determine which printers you ahve.  PDF export is done with
File->Export to PDF


Note You need to log in before you can comment on or make changes to this bug.