Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 85774 - locale catalogs missing
Summary: locale catalogs missing
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: xsane
Version: 8.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-03-07 15:35 UTC by Boris Folgmann
Modified: 2007-04-18 16:51 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-03-10 11:03:32 UTC


Attachments (Terms of Use)

Description Boris Folgmann 2003-03-07 15:35:33 UTC
From Bugzilla Helper:User-Agent: Mozilla/5.0 (compatible; Konqueror/3; Linux)Description of problem:xsane has i18n support but the catalogs for /usr/share/locale/ are not included in the RPM!Version-Release number of selected component (if applicable):How reproducible:AlwaysSteps to Reproduce:1. run xsane with non US locale settings2.3.    Actual Results:  all program dialogs are in englishExpected Results:  show the program dialogs in the matching languageAdditional info:

Comment 1 Boris Folgmann 2003-03-07 15:37:02 UTC
Your JavaScript code seems to be to have a problem with konqueror. As you can see above everything was compressed to one line!  

Comment 2 Tim Waugh 2003-03-10 11:03:32 UTC
Fixed in rawhide.


Note You need to log in before you can comment on or make changes to this bug.