Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 85759 - Xinerama doesn't work with Matrox G450
Summary: Xinerama doesn't work with Matrox G450
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86
Version: 9
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-03-07 03:27 UTC by Elliot Peele
Modified: 2007-04-18 16:51 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-04-06 01:53:46 UTC


Attachments (Terms of Use)
My XFree86 config (deleted)
2003-03-07 03:28 UTC, Elliot Peele
no flags Details
XFree86 log (deleted)
2003-03-07 03:28 UTC, Elliot Peele
no flags Details

Description Elliot Peele 2003-03-07 03:27:14 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.7 (X11; Linux i686; U;) Gecko/20030131

Description of problem:
Whe trying to use xinerama with the Matrox G450 I get video to both displays,
but not in xinerama. Its the same thing on both.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install Phoebe + rawhide XFree and kernel
2. Setup xinerama
3. 
    

Actual Results:  The regular single headed desktop is outputed to both monitors.

Expected Results:  Should be in xinerama

Additional info:

Comment 1 Elliot Peele 2003-03-07 03:28:11 UTC
Created attachment 90504 [details]
My XFree86 config

Comment 2 Elliot Peele 2003-03-07 03:28:55 UTC
Created attachment 90505 [details]
XFree86 log

Comment 3 Mike A. Harris 2003-04-06 01:53:46 UTC
Your system is not properly configured for dualhead Xinerama, which is
why it is not working.  This is a configuration issue and not a bug.

Closing NOTABUG


Note You need to log in before you can comment on or make changes to this bug.