Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 85740 - Eclipse hangs when saving file as...
Summary: Eclipse hangs when saving file as...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Developer Suite
Classification: Retired
Component: eclipse
Version: 1.0
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: eclipse-bugs
QA Contact: eclipse-bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-03-06 19:06 UTC by Anthony Green
Modified: 2007-04-18 16:51 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-04-21 21:37:27 UTC


Attachments (Terms of Use)

Description Anthony Green 2003-03-06 19:06:03 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
I can hang Eclipse by "File->Save hello.c As..." and trying to save
it as hello2.c.  The progress dialog appears, goes 1/3 along and
freezes.  You are forced to kill Eclipse at this point.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. See description
2.
3.
    

Additional info:

Comment 1 Tom Tromey 2003-03-07 04:36:54 UTC
What version of the OS are you using?


Comment 2 Tom Tromey 2003-04-17 01:45:08 UTC
I reproduced this (on a PPC rawhide system).
I'll debug.


Comment 3 Tom Tromey 2003-04-21 21:37:27 UTC
Now I can't reproduce this.
I think it has been fixed.



Note You need to log in before you can comment on or make changes to this bug.