Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 8574 - Man still outputs garbage in with the text
Summary: Man still outputs garbage in with the text
Keywords:
Status: CLOSED DUPLICATE of bug 6500
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: man
Version: 6.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-01-18 16:44 UTC by Alan Cox
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-02-05 20:01:45 UTC


Attachments (Terms of Use)

Description Alan Cox 2000-01-18 16:44:16 UTC
First test CD:

       nanosleep delays the execution of the program for at least
       the  time specified in *req.  The function can return ear<AD>
       lier if a signal has been delivered  to  the  process.  In
       this  case, it returns -1, sets errno to EINTR, and writes

Note the <AD> (shows up inverse video)

Comment 1 Jeff Johnson 2000-01-19 15:37:59 UTC
Setting LC_ALL=en_US (or en_GB :-) is reported to fix this problem.

Comment 2 Bill Nottingham 2000-02-05 20:01:59 UTC
*** This bug has been marked as a duplicate of 6500 ***


Note You need to log in before you can comment on or make changes to this bug.