Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 85726 - KDE Control Center does not show info on Sound Card
Summary: KDE Control Center does not show info on Sound Card
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kdemultimedia
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-03-06 16:16 UTC by M Jang
Modified: 2007-04-18 16:51 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2004-09-29 12:59:23 UTC


Attachments (Terms of Use)

Description M Jang 2003-03-06 16:16:36 UTC
Description of problem:

The KDE Control Center does not show info about a detected sound card.

Version-Release number of selected component (if applicable):

kdebase-3.1-7

How reproducible:

Install RH 8.1 phoebe 3 beta on a computer with a detected sound card

Steps to Reproduce:
1. Install RH 8.1 phoebe 3 beta 
2. Use firstboot to configure a sound card
3. Open KDE Control Center - navigate to Information -> Sound
    
Actual results:

KDE Control Center says "No information avaiable about Soundcard!"

Expected results:

Reflect working configuration.

Additional info:

Comment 1 Ngo Than 2004-09-29 12:59:23 UTC
i cannot reproduce it in fc2. it's fixed in current release fc2 or
newer release.


Note You need to log in before you can comment on or make changes to this bug.