Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 85724 - squirrelmail-1.2.10-1 returns error when attempting to download a file attachment
Summary: squirrelmail-1.2.10-1 returns error when attempting to download a file attach...
Keywords:
Status: CLOSED DUPLICATE of bug 82600
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: squirrelmail
Version: 8.0
Hardware: i686
OS: Linux
medium
high
Target Milestone: ---
Assignee: Gary Benson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-03-06 15:53 UTC by mcampbell
Modified: 2007-04-18 16:51 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2004-10-21 01:53:10 UTC


Attachments (Terms of Use)

Description mcampbell 2003-03-06 15:53:54 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)

Description of problem:
When one attempts to download a file attachment in squirrelmail-1.2.10-1 , the 
following error is returned:

Parse error: parse error, unexpected ')' 
in /usr/share/squirrelmail/src/download.php on line 337


This was not an issue until I installed the newest RPM. (The 'stock' version of 
squirrel on the RH 8.0 CD did not have this problem.)

Version-Release number of selected component (if applicable):
squirrelmail-1.2.10-1


How reproducible:
Always

Steps to Reproduce:
1. Login to Squirrelmail
2. Click on an e-mail with an attachment
3 [details]. Click the download button for the desired attachment.
4. The error "Parse error: parse error, unexpected ')' 
in /usr/share/squirrelmail/src/download.php on line 337
" will occur.
    

Actual Results:  Parse error: parse error, unexpected ')' 
in /usr/share/squirrelmail/src/download.php on line 337


Expected Results:  The choice to open or save the file to disk.

Additional info:

Error: Parse error: parse error, unexpected ')' 
in /usr/share/squirrelmail/src/download.php on line 337

when attempting to save file attachments - unable to access files (many of 
which are crucial to my ability to function.)

Comment 1 Gary Benson 2003-03-06 16:14:51 UTC
This is fixed in 1.2.10-4 from Rawhide.

*** This bug has been marked as a duplicate of 82600 ***


Note You need to log in before you can comment on or make changes to this bug.