Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 85720 - hardware browser won't display
Summary: hardware browser won't display
Keywords:
Status: CLOSED DUPLICATE of bug 74956
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: hwbrowser
Version: 8.0
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-03-06 14:23 UTC by Peter S. Sportino
Modified: 2007-04-18 16:51 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:52:07 UTC


Attachments (Terms of Use)

Description Peter S. Sportino 2003-03-06 14:23:01 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
In either Gnome or KDE.  If I try to bring up the Hardware Browzer, the window
will show very briefly and then disappear.  For the very brief period that it is
on the screen the window is blank.  No hardware information is displayed.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.main menu
2.system tools
3.Hardware browser
    

Actual Results:  Hardware browser window briefly displays then disappears.  No
information is in the window

Expected Results:  window  should have appeared and stayed on the screen and my
hardware configuration should be displayed.

Additional info:

Comment 1 Miloslav Trmac 2003-03-06 18:44:29 UTC
Duplicate of 74956

Comment 2 Brent Fox 2003-03-10 17:31:57 UTC

*** This bug has been marked as a duplicate of 74956 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:52:07 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.