Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 85709 - No way to cancel ongoing activation of interface
Summary: No way to cancel ongoing activation of interface
Keywords:
Status: CLOSED DUPLICATE of bug 82805
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network
Version: 9
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: 85893
TreeView+ depends on / blocked
 
Reported: 2003-03-06 12:38 UTC by Mikael Carneholm
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:52:07 UTC


Attachments (Terms of Use)

Description Mikael Carneholm 2003-03-06 12:38:50 UTC
Description of Problem:
There is currently no way to cancel a started activation of an interface. This
means that the only way to cancel an unsuccessful dial-up process (using a ppp
modem) is to kill -9 the app.

Steps to reproduce the problem:
1. Start redhat-config-network
2. Activate a ppp interface
3. In the modal "Activating interface" dialog that pops up there is no "Cancel"
button. This is the problem.

Actual Results:
No Cancel/Abort button in the modal dialog

Expected Results:
A Cancel/Abort button in the modal dialog

How often does this happen?
Always

Additional Information:
This should be very useful for all the dial-up modem users, as modem pools
sometimes can be full/lagged/unreachable.

Comment 1 Harald Hoyer 2003-03-25 11:23:45 UTC

*** This bug has been marked as a duplicate of 82805 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:52:07 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.