Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 85703 - modem volume setting in r-c-network doesn't work
Summary: modem volume setting in r-c-network doesn't work
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network
Version: 9
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: 85893
TreeView+ depends on / blocked
 
Reported: 2003-03-06 08:04 UTC by Pavel
Modified: 2008-05-01 15:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-08-11 14:10:22 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2003:183 normal SHIPPED_LIVE Updated redhat-config-network package available 2003-08-11 04:00:00 UTC

Description Pavel 2003-03-06 08:04:13 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030304

Description of problem:
When I try to change a dial-up modem volume with r-c-network (hardware tab/Edit)
nothing happens. Change to this setting changes line 'SetVolume=<num>' in
/etc/wvdial.conf file, but this setting is not mentioned in man page and does
nothing. I had to add manually an init string (Init2 = ATM0) to turn volume off.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Change modem volume in redhat-config-network tool
2.
3.
    

Actual Results:  Modem volume does not change when dialling.

Expected Results:  Change modem volume

Additional info:

Comment 1 tom georgoulias 2003-03-07 00:51:55 UTC
I'm seeing the same behavior, and it's been that way since 8.0.  The sound level
doesn't change, no matter what the volume setting is.

[tomg@gemini RPMS]$ rpm -q redhat-config-network
redhat-config-network-1.1.97-1
lspci -v:
00:06.0 Serial controller: US Robotics/3Com 56K FaxModem Model 5610 (rev 01)
(prog-if 02 [16550])
        Subsystem: US Robotics/3Com USR 56k Internal FAX Modem (Model 2977)
        Flags: me00:06.0 Serial controller: US Robotics/3Com 56K FaxModem Model
5610 (rev 01) (prog-if 02 [16550])
        Subsystem: US Robotics/3Com USR 56k Internal FAX Modem (Model 2977)
        Flags: medium devsel, IRQ 10
        I/O ports at ec00 [size=8]
        Capabilities: [dc] Power Management version 2
dium devsel, IRQ 10
        I/O ports at ec00 [size=8]
        Capabilities: [dc] Power Management version 2


Comment 2 Harald Hoyer 2003-03-31 15:40:22 UTC
fixed in CVS

Comment 3 Harald Hoyer 2003-08-11 14:10:22 UTC
An errata has been issued which should help the problem described in this bug report. 
This report is therefore being closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files, please follow the link below. You may reopen 
this bug report if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2003-183.html



Note You need to log in before you can comment on or make changes to this bug.