Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 85701 - No way to change keyboard language from Control Center
Summary: No way to change keyboard language from Control Center
Keywords:
Status: CLOSED UPSTREAM
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: control-center
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jonathan Blandford
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-03-06 06:11 UTC by Pierre Sarrazin
Modified: 2013-04-02 04:17 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-06-30 19:28:22 UTC


Attachments (Terms of Use)

Description Pierre Sarrazin 2003-03-06 06:11:29 UTC
Description of problem:
There is no way of changing the keyboard language (e.g. from
US to French Canadian) from the Control Center (Preferences)
window.

Version-Release number of selected component (if applicable):
control-center-2.0.1-8

Steps to Reproduce:
1. Open the Control Center.
2. Search.

Comment 1 Pierre Sarrazin 2003-03-06 06:30:05 UTC
I found a simple workaround: create a new lateral panel and
destroy the buggy one.

Comment 2 Toni Willberg 2003-06-23 17:44:50 UTC
Still missing from upstream also...


Currently there is no official way to change keymap in RedHat Linux in usermode.
Is there going to be one soon?

Someone at RedHat dare to comment on this?

ps. you could change 8.0 -> 9

Comment 3 Jonathan Blandford 2003-06-30 19:28:22 UTC
This has been filed upstream and is actively being worked on.  It looks like it
won't make the cut for GNOME 2.4, but should be in for GNOME 2.6.  I'll backport
it if it is finished in a timely fashion.


Note You need to log in before you can comment on or make changes to this bug.