Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 85640 - Zip drive access slow
Summary: Zip drive access slow
Keywords:
Status: CLOSED DUPLICATE of bug 51942
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel
Version: 8.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-03-05 12:53 UTC by Chris Abrams
Modified: 2007-04-18 16:51 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:52:07 UTC


Attachments (Terms of Use)

Description Chris Abrams 2003-03-05 12:53:22 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i586; en-US; rv:1.2) Gecko/20021202

Description of problem:
Reading from my Iomega Zip 100 parallel port drive is desperately slow, e.g.
about 30 mins to read or wite ~50 MB to a 100 MB disk. The Zip drive itself
works fine when I modprobe the imm module into the kernel, and the drive
coexists quite happily on the same parallel port as my printer, using the
pass-through port on the Zip drive. This issue is solely with access speed. I
have tried manipulating the BIOS settings for the parallel port but to no avail.
I was previously using Mandrake Linux 8.1 with identical hardware and the access
speed to the Zip drive was excellent.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Attach Iomega Zip 100 drive to parallel port.
2.Modprobe imm module.
3.Insert disk and mount.
4.Read or write to Zip disk.
    

Actual Results:  Access speed was very slow.

Expected Results:  Better performance expected by compsarison with Mandrake
Linux 8.1

Additional info:

Compaq Presario laptop with AMD-K6-2 333 MHz processor, 160 MB RAM, parallel
port BIOS settings to allow O.S. to automatically configure port.

Comment 1 Tim Waugh 2003-03-05 13:32:59 UTC

*** This bug has been marked as a duplicate of 51942 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:52:07 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.