Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 85639 - Add mime type for OO.o
Summary: Add mime type for OO.o
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mailcap
Version: 8.0
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Ben Levenson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-03-05 12:22 UTC by Michael A. Peters
Modified: 2014-03-17 02:34 UTC (History)
2 users (show)

Fixed In Version: 2.1.14-1
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-07-11 16:58:08 UTC


Attachments (Terms of Use)

Description Michael A. Peters 2003-03-05 12:22:45 UTC
Description of problem:
OpenOffice.org mime types not in /etc/mailcap

Additional info:
The mime types for OpenOffice.org and StarOffice documents are not registered
with IANA - however, they are available here:

http://framework.openoffice.org/documentation/mimetypes/mimetypes.html

It would make sharing documents easier, as (for example) the browser plugin
plugger can be configured to launch the proper OO.o app IF the document is sent
with the proper mime type.

Comment 1 Bill Nottingham 2003-07-11 16:57:18 UTC
*** Bug 96991 has been marked as a duplicate of this bug. ***

Comment 2 Bill Nottingham 2003-07-11 16:58:08 UTC
Added, will be in 2.1.14-1.


Note You need to log in before you can comment on or make changes to this bug.