Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 85638 - update of RH8 using -Fvh fails on Xft dependancy
Summary: update of RH8 using -Fvh fails on Xft dependancy
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: XFree86
Version: phoebe
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-03-05 12:14 UTC by Homme R. Bitter
Modified: 2007-04-18 16:51 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-03-21 16:29:40 UTC


Attachments (Terms of Use)

Description Homme R. Bitter 2003-03-05 12:14:09 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3b) Gecko/20030211

Description of problem:
When upgrading a RH8 box to phoebe, I discovered several 
dependancy errors, one of them being that Xft is being merged
with XFree86-libs and that Xft is not being advertized, resulting
in a failed upgrade.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install RH8 on a clean box
2.run rpm -F *rpm in a dir with all the rpm files for phoebe
3.
    

Actual Results:  I got a critical error the upgrade could not be completed because
some installed packages depended on Xft and it was not provided.

Expected Results:  It should have upgraded my system without glitches.

Additional info:

Comment 1 Mike A. Harris 2003-03-21 16:29:40 UTC
Upgrade to phoebe beta + rawhide.


Note You need to log in before you can comment on or make changes to this bug.