Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 85633 - Change several bugs at once has problems
Summary: Change several bugs at once has problems
Keywords:
Status: CLOSED DUPLICATE of bug 85550
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General
Version: 3.2
Hardware: i386
OS: Linux
medium
low vote
Target Milestone: ---
Assignee: David Lawrence
QA Contact: David Lawrence
URL: buglist.cgi?bug_status=NEW&bug_status...
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-03-05 10:14 UTC by sand
Modified: 2008-09-16 18:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:52:07 UTC


Attachments (Terms of Use)

Description sand 2003-03-05 10:14:24 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.22; Mac_PowerPC)

Description of problem:
query bugzilla such that it generates a list of more than six bugs (i've only 
seen this problem happen with a list of more than six).

click on the "change several bugs at once" link.

bugzilla doesn't respond. on browsers which have a progress indicator, the 
indicator implies about 20% complete and stays that way forever. the browser 
rendering area is blank. the cursor indicates "busy."

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. query bugzilla so that it generates a list of more than six bugs.
2. click on the "change several bugs at once" link.

Actual Results:  bugzilla doesn't respond. on browsers which have a progress 
indicator, the indicator implies about 20% complete and stays that way forever. 
the browser rendering area is blank. the cursor indicates "busy."

Expected Results:  the same list of bugs should appear (as in step 1), but with 
checkboxes in front of each, and various available alterations with which to 
apply to those bugs which you check.

Additional info:

if this isn't reproducible, you can try it on http://bugreports.gizmolab.com

Comment 1 David Lawrence 2003-03-10 04:55:38 UTC

*** This bug has been marked as a duplicate of 85550 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:52:07 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.