Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 85622 - compatibility - realplayer 8 for linux hangs during configuration
Summary: compatibility - realplayer 8 for linux hangs during configuration
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: bash
Version: phoebe
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: Ben Levenson
URL: http://forms.real.com/real/player/uni...
Whiteboard:
: 86041 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-03-05 04:31 UTC by David White
Modified: 2007-04-18 16:51 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-03-05 09:14:03 UTC


Attachments (Terms of Use)

Description David White 2003-03-05 04:31:04 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030206

Description of problem:
Downloaded installer from URL, renamed and did the install as root.  Downloaded
codecs for RealVideo 9 and copied the two required codecs into
/usr/lib/RealPlayer8/Codecs.  Made a symlink from /usr/lib/RealPlayer8/realplay
to /usr/local/bin.  As normal user, typed realplay and hit Enter.  Configuration
wizard comes up.  When I get to final screen of configuration wizard (select
connection speed), dialog hangs as soon as I select my speed (384K).  Dialog
unresponsive, need Ctrl-C to kill it.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. See description above.
2.
3.
    

Actual Results:  Hung dialog.  Unable to use RealPlayer8 for Linux on RC6.

Additional info:

Hopefully, you can provide a workaround?

Comment 1 Tim Waugh 2003-03-05 09:14:03 UTC
This is not a bug in bash, or even Red Hat Linux, and this is not a support forum.

However, I happen to know that LD_ASSUME_KERNEL=2.2.5 works around this
realplayer bug.

Comment 2 Mike A. Harris 2003-03-14 23:56:27 UTC
*** Bug 86041 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.