Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 85614 - bug 65099: mount: error 6 mounting ext2
Summary: bug 65099: mount: error 6 mounting ext2
Keywords:
Status: CLOSED DUPLICATE of bug 65099
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 8.0
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-03-04 23:55 UTC by Wolfgang Bock
Modified: 2007-04-18 16:51 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:52:06 UTC


Attachments (Terms of Use)

Description Wolfgang Bock 2003-03-04 23:55:46 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; .NET CLR 
1.0.3705)

Description of problem:
I had to face the same problem:
using a adaptec 2940 u2w controller
an an ibm ddsyt 35 gb harddisk as a booting drive
linux kernel ist actually 2.4.18-26.8.0
did not yet rebuild initial ram disk

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. start system
2. waiting for booting
3. system hangs
    

Actual Results:  system hangs

Expected Results:  booting

Additional info:

see above

Comment 1 Wolfgang Bock 2003-03-04 23:56:54 UTC

*** This bug has been marked as a duplicate of 65099 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:52:06 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.